Update der Galerie

Benutzeravatar
cheeky-devil
Beiträge: 971
Registriert: Mo 16. Feb 2015, 20:23
Skype:
Wohnort: Bonn
Kontaktdaten:

Re: Update der Galerie

Beitragvon cheeky-devil » Di 5. Dez 2017, 21:32

Hallochen,

auch ich habe in meiner Galerie gestöbert und keine Schwierigkeiten feststellen können.

Viele liebe Grüße
vom cheeky-devil
Bild
#
Linux openSUSE Leap 42.3 und GIMP 2.8.18 mit G'MIC 1.6.8 sowie Inkscape 0.91
Meine Werkstatt-Galerie
Meine neue Werkstatt-Galerie
#

Benutzeravatar
eibauoma
Beiträge: 8202
Registriert: Do 25. Mär 2010, 21:02
Skype:
Wohnort: Oberlausitz
Kontaktdaten:

Re: Update der Galerie

Beitragvon eibauoma » Di 5. Dez 2017, 23:04

Eine feine Neuerung ist, dass wir jetzt nicht nur über eine einzige SVG-Galerie verfügen, sondern wir dürfen in der Galerieverwaltung zusätzlich eigene SVG-Ordner neu erstellen. Schon ausprobiert :gewonnen:

bingo
Beiträge: 1829
Registriert: Mo 17. Okt 2011, 17:19
Skype:
Wohnort: Löffingen im Schwarzwald

Re: Update der Galerie

Beitragvon bingo » Mi 6. Dez 2017, 18:16

Ich habe noch ein Problemchen beim Einstellen meiner Bilder in meine Galerie. Meine Umgebung: W10, Edge, Gimp 2.8.10. Beim 1. Aufruf meiner Galerie sehe ich dann dieses Bild
#
Das sieht nicht normal aus, aber ich umgehe jeden Schlamassel, indem ich mich über „Galerieverwaltung“ anmelde, dann wie gewohnt in der Bildauswahl lande, das Bild auswähle und es über „Upload“ in die betreffende Galerie transportiere. Da steht es dann mit einem Namen wie z.B. http://www.gimp-werkstatt.de/werkstatt- ... schnee.gif

Um das Bild im Forum einzustellen, mache ich wie gewohnt in der Galerie einen Rechtsklick aufs Bild und wähle „Link kopieren“. Will ich mir anschließend im betreffenden Thread das Bild in der Vorschau anzeigen, sehe ich stattdessen dieses gräßliche kleine Quadrat mit dem noch gräßlicheren „x“ und mir fällt auf, daß der Bildname jetzt angeblich https://www.gimp-werkstatt.de/werkstatt ... oad-a.php# lautet. Ich kann auf jeden Fall damit eine Weile leben und helfe mir, indem ich den richtigen Bildnamen aus meiner Bildergalerie an diesen ungeeigneten Schwanz kopiere. Ich wette, das wird kein Dauerzustand sein ;)

Benutzeravatar
camouflage1984
Beiträge: 190
Registriert: So 4. Jul 2010, 17:06
Skype:
Wohnort: Düsseldorf
Kontaktdaten:

Re: Update der Galerie

Beitragvon camouflage1984 » Mi 6. Dez 2017, 23:45

Hallo Bingo

Habe das Bild gerade mit Edge hier eingefügt, über 'Link Kopieren'

#

Die Fehlermeldung ist jetzt auch nicht mehr vorhanden.

Den Namen Deiner Galerie glueckwuensche-u.ae. musste ich auch ändern! So wurden keine Bilder angezeigt!!! Jetzt ist der Name glueckwuensche-u-ae, wie lange existiert diese Galerie?
Die Punkte sollten eigentlich immer entfernt werden, habe es vorhin in meiner Galerie getestet!

Meine Bitte, keine Punkte im Galerienamen verwenden!

LG
camouflage1984
Meine Test-Galerie | Meine Werkstatt Galerie
wzp-galipix das Galerie Script / wzp
GIMP 2.8.22 und GIMP 2.10.04 auf win 10 64bit

Benutzeravatar
camouflage1984
Beiträge: 190
Registriert: So 4. Jul 2010, 17:06
Skype:
Wohnort: Düsseldorf
Kontaktdaten:

Re: Update der Galerie

Beitragvon camouflage1984 » Fr 8. Dez 2017, 00:18

Hallo zusammen

Heute habe ich ein neues Video hochgeladen, dort wird gezeigt, wie man ein Bild aus seiner Galerie in das Forum einfügt!
https://www.gimp-werkstatt.de/video-tutorials-galerie/

LG
camouflage1984
Meine Test-Galerie | Meine Werkstatt Galerie
wzp-galipix das Galerie Script / wzp
GIMP 2.8.22 und GIMP 2.10.04 auf win 10 64bit

bingo
Beiträge: 1829
Registriert: Mo 17. Okt 2011, 17:19
Skype:
Wohnort: Löffingen im Schwarzwald

Re: Update der Galerie

Beitragvon bingo » Fr 8. Dez 2017, 09:54

Prompte Antwort auf meine Problemmeldung, vielen Dank dafür, camouflage1984! Und hier meine nicht ganz so prompte Reaktion: 1.) das mit dem „nicht normalen“ Bild ist weg, 2.) wie mein merkwürdiger Galeriename entstanden ist? Keine Ahnung – zu meiner Entlastung kann ich höchstens die Standard-Antwort des Anwenders vorbringen: ich habe nichts gemacht … :pfeif: , 3.) das Einfügen des Bildes, genauso wie Du es im Deinem neuesten Video beschreibst, funktioniert noch nicht – es tritt weiterhin das alte, von mir bereits geschilderte Phänomen auf.
Beispiel:
- ich lade ein Bild in meine Galerie, nach dem Upload heißt der Bildname "gimp-werkstatt.de/werkstatt-galerie/bingo/upload/glueckwuensche-u-ae/IMG_1836.jpg"
- Klick aufs Bild mit rechter Maustaste und „Link kopieren“
- Wechsel in den Thread, [img-popup][/img-popup] und „Einfügen“, genauso wie Du es im Deinem neuesten Video beschreibst
- ich sehe: #; denn der Name im Thread lautet jetzt "gimp-werkstatt.de/werkstatt-galerie/bingo/upload/glueckwuensche-u-ae/upload-a.php#"
Aber die Sache hat wirklich keine Eile; denn ich kann das ja eine ganze Weile umgehen.

PS als ich meinen Beitrag einstelle, fällt mir gerade auf, daß der eigentliche Bildname Großbuchstaben enthält. Ich erinnere mich dumpf, daß das manchmal auch nicht das Gelbe vom Ei ist.

Benutzeravatar
camouflage1984
Beiträge: 190
Registriert: So 4. Jul 2010, 17:06
Skype:
Wohnort: Düsseldorf
Kontaktdaten:

Re: Update der Galerie

Beitragvon camouflage1984 » Fr 8. Dez 2017, 11:31

Hallo bingo

Jetzt habe ich Dein Problem verstanden, Du kopierst den Link des Vorschaubildes im Upload. Das geht nicht, Du musst schon den Link nehmen, der dort angegeben ist.

LG
camouflage1984
Meine Test-Galerie | Meine Werkstatt Galerie
wzp-galipix das Galerie Script / wzp
GIMP 2.8.22 und GIMP 2.10.04 auf win 10 64bit

bingo
Beiträge: 1829
Registriert: Mo 17. Okt 2011, 17:19
Skype:
Wohnort: Löffingen im Schwarzwald

Re: Update der Galerie

Beitragvon bingo » Fr 8. Dez 2017, 12:18

Ah so, früher ging das aber. Gut, wenn es jetzt so geregelt ist, mache ich das auch so. Vielen Dank für Deine Geduld.

Benutzeravatar
camouflage1984
Beiträge: 190
Registriert: So 4. Jul 2010, 17:06
Skype:
Wohnort: Düsseldorf
Kontaktdaten:

Re: Update der Galerie

Beitragvon camouflage1984 » So 10. Dez 2017, 14:32

Hallo bingo

Ja das gin noch mit der alten Galerie, jetzt werden die Vorschaubilder anders eingebunden, deshalb funktioniert das nicht mehr :pfeif:

LG
camouflage1984
Meine Test-Galerie | Meine Werkstatt Galerie
wzp-galipix das Galerie Script / wzp
GIMP 2.8.22 und GIMP 2.10.04 auf win 10 64bit


Zurück zu „Rund ums Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste